Bienvenue, Invité
Merci de vous identifier ou de vous inscrire.    Mot de passe perdu?
signifie que ce forum est verrouillé; pas de nouveaux messages possibles.
Paramétrage du pont comptable (exportation) signifie que ce forum est verrouillé; pas de nouveaux messages possibles.
(1 lecteur(s)) (1) Invité(s)
Aller en basPage: 1
SUJET: Paramétrage du pont comptable (exportation)
   22/04/10 à 23:10 #44
 Paramétrage du pont comptable (exportation)
Liste des éléments à paramétrer pour une exportation en comptabilité :


La liste des comptes généraux et des journaux :
Menu Fichiers -> Comptabilité.
Vous pouvez initialiser la liste des comptes généraux avec un Patch : Menu Fichiers -> Configuration -> Patch de configuration. Choisissez la catégorie "Initialisation des données -> Comptabilité", et exécutez le patch "Fichier compte général".

Paramétrages globaux :
Menu Fichiers -> Configurations -> Paramètres globaux, Onglet Comptabilité
Ici vous allez pouvoir définir le type d'exportation, les tailles et format de vos codes comptables, ainsi que le dossier d'exportation.

Définir quels sont les documents à exporter :
Menu Fichiers -> Configurations -> Modèles d'opérations, Onglet Document, puis Comptabilité
Ici par exemple, pour les factures clients, vous devrez cocher la case "Exporter vers la comptabilité" si vous désirez quels soient exporter vers la comptabilité. (Vous devrez aussi entrer le code Journal).

Définir quels sont les modes de paiements à exporter :
Menu Fichiers -> Fichiers généraux -> Mode de règlements, Onglet Comptabilité
Pour chaque mode de règlement, vous allez définir si vous désirez l'exporter en vente ou achat, et le compte et journal de destination. (Souvent le compte de la banque 512... et journal BP ou autre compte d'attente si vous utilisez les remises en banque).
Remarque : Consultez le complément de documentation au sujet des remises en banque ! (cliquez-ici)

Définition des codes comptables pour les TVA par régime :
Menu Fichiers -> Fichiers généraux -> Taux de TVA, Onglet Comptabilité
Dans la liste des régimes TVA, vous allez définir les codes comptables de TVA pour un régime de TVA et pour de l'achat ou de la vente.

Pour un mode de TVA normal (ventes et achats en France), par exemple TVA 19,6% :
· Colonne Compta. = Normal
· Colonne Vente/Crédit = 44571
· Colonne Achat/Débit = 4456

Pour par exemple des achats en allemagne, TVA à 19% :
(Il vous faudra créer un taux de TVA à 19% dans la compta et dans la gestion)
· Colonne Compta. = Import
· Colonne Vente/Crédit = 445719
· Colonne Achat/Débit = 445669

Comptes auxiliaires :
Menu Fichiers -> Tiers -> Clients ou Fournisseurs, Onglet Client ou Fournisseur
Vous pourrez paramétrer le code comptable du tiers. A savoir que si vous avez paramétré un code comptable automatique en paramètres globaux (voir plus haut), et que vous laissez vide ce champ, il sera automatiquement rempli lorsque vous cliquerez sur le bouton "Sauver".

Comptes produits (comptes généraux de classe 6 et 7) :
Menu Fichiers -> Articles -> Articles, Onglet comptabilité
Vous pouvez définir dans cet écran un code comptable vente ou achat pour chaque régime de TVA.

Si votre gestion contient un grand nombre d'articles, vous pouvez définir le code comptable au niveau de la famille de l'article. (Menu Fichiers -> Articles -> Familles Articles, Onglet comptabilité)

Lancer une exportation :
Menu Outils -> Pont Comptable
Le processus se passe en 3 étapes :
1- Sélection de ce que vous désirez envoyer en comptabilité
2- Le logiciel vérifie que tous les paramètrages sont correct. Par exemple, si vous oublié de saisir un code comptable pour un client, le logiciel vous avertira et vous permettra d'accéder rapidement à la fiche client pour le saisir.
3- Après correction des problèmes (s'il y a eu problème), vous pourrez lancer l'exportation qui va créer les fichiers compatible avec votre comptabilité, et bloquer la modification des éléments exportés (vous ne pourrez plus modifier une facture ou un paiement exporté en comptabilité)

Revenir en arrière : pour réexporter des éléments :
Menu Outils -> Vérouiller / Déverrouiller
Cet écran vous permet de lister les éléments exporté en comptabilité, et de les marquers en "non exportés" pour pouvoir ré-effectuer un pont comptable sur ces éléments.


Spécificités exportation vers EBP :
Dans les modèles d'opération, il vous faudra cocher les cases "Echéances non détaillées en comptabilité" car EBP n'accepte pas l'importation de pièces avec plusieurs code comptable auxiliaire.
Dans les paramètres globaux, il vous faudra limiter la taille des comptes à 10.
Toujours dans les paramètres globaux, vous pourrez définir le dossier d'exportation dans le répertoire de l'exercice en cours de EBP. Cela aura pour effet, que lors du lancement de EBP, celui-ci va détecter le fichier d'importation, et vous demandera si vous désirez l'intégrer. Ce dossier est de la forme : C:\Program Files\EBP\Partage\Dossiers\NOM_DOSSIER\Compta.0 ou Compta.1 ou ... ou Compta.n ou n est le numéro de votre exercice. Il vous faudra donc choisir le n le plus grand.
Dans le champ "Libellé d'une ligne d'écriture" nous vous conseillons d'utiliser la valeur "Egal au libellé de la première écriture / N° document / Référence".

Spécificités exportation vers COALA :
Le fichier compatible COALA est un fichier texte, séparateur Tabulation qui ne contient que les écritures de journaux (pas de détails des comptes).
Il est donc préférable de mettre l'option "Libellé d'une ligne d'écriture" à la valeur "Egal au libellé du compte".
Le format du fichier est : Date, Journal, Code comptable, N° de pièce, Libellé du compte, Débit, Crédit, "E".

Spécificités exportation vers CEGID :
Le fichier compatible CEGID est un fichier CSV, séparateur point virgule qui ne contient que les écritures de journaux (pas de détails des comptes).
Si on suit les exemples CEGID, on préconise de mettre l'option "Libellé d'une ligne d'écriture" à la valeur "Egal au libellé de la première écriture / N° document / Référence"
Le format du fichier est : Date, Journal, Compte général, Compte Auxiliaire, Sens D/C, Montant, Libellé, Référence.

Problèmes rencontrés si vous avez une version de 1Gestion < au 23/04/2010:
Lors de l'export en comptabilité, le message "Pièce non équilibrée apparaît dans le document..." apparaît. Exécutez le patch dans "Maintenance" -> "Recalcul du total de tous les docs"
(Menu Fichiers -> configurations -> Patch de configuration)

 
Dernière édition: 28/06/10 à 23:51 Par contact@greendev.fr.
Le sujet a été verrouillé.
Revenir en hautPage: 1
Modérateur: GD (Support)
Développé par KunenaObtenir les derniers messages directement sur votre PC - Version française: SFK
Problème de mise à jour : cliquez-ici

support_techniqueHotline téléphonique gratuite
Hors coût de la communication
Avec télé-assistance si nécessaire
 
Mon compte




 
A savoir : Votre mot de passe par défaut est votre clé d'activation. Cette clé vous sera délivrée lors de votre enregistrement dans le logiciel (Après installation gratuite de 1Gestion, cliquez-ici pour Télécharger 1Gestion).
picto-floppy Télécharger 1Gestion complet
(Idéal pour du monoposte ou
Installation sur serveur)
picto-liste Voir la liste de tous les
téléchargements disponibles
 

Live roulette games https://roulettegames.live/.